Some notes on software development... RSS 2.0
# Thursday, 11 September 2008

You cannot arbitrarily change the Target Framework in Smart Device Projects like you can for standard .NET projects.
You need to upgrade the project via the Project->Upgrade Project option like so:

image

image 

The project will then be compiled against the latest version of Compact Framework, here it is 3.5 for my machine.

Note:- you may need to change the available devices/emulators by choosing 'Change Target Platform' from the same menu.

Thursday, 11 September 2008 11:11:38 (GMT Standard Time, UTC+00:00)  #    -
CF | Visual Studio
Navigation

Sign In
Extras
Statistics
Total Posts: 116
This Year: 0
This Month: 0
This Week: 0
Comments: 36
About the author/Disclaimer

Disclaimer
The opinions expressed herein are my own personal opinions and do not represent my employer's view in any way.

© Copyright 2018
Hadrian Phillips

All Content © 2018, Hadrian Phillips
DasBlog theme 'Business' created by Christoph De Baene (delarou)